Apache Log4j 又出现漏洞,发现者建议尽快升级到 2.16.0

最近的 Log4j 漏洞想必大家都知道了,12 月 9 日晚,开源项目 Apache Log4j 2 的一个远程代码执行漏洞的利用细节被公开,随着 Apache Log4j 2.15.0 正式版发布,该漏洞已得到解决。

  然而,安全公司 Praetorian 在博客宣布,他们在 Apache Log4j 2.15.0 版本又发现了一个敏感数据泄露的漏洞,可用于从受影响的服务器下载数据。

  Praetorian 表示,他们已将该问题的技术细节传递给 Apache 基金会,但在此期间,Praetorian 强烈建议用户尽快升级到 2.16.0。

  Praetorian 将实行负责任的披露,因此目前不会公开分享技术细节,以免出现更大的问题。

  Apache Log4j2 是一款优秀的 Java 日志框架。该工具重写了 Log4j 框架,并且引入了大量丰富的特性。该日志框架被大量用于业务系统开发,用来记录日志信息。大多数情况下,开发者可能会将用户输入导致的错误信息写入日志中。

  Apache Log4j 2.16.0 正式版地址:点此进入


关注我们

编辑:xiao

来源:本站

发布时间:2021-12-18 09:04:34

文章地址:http://www.sh-youth.cn/news/91.html

联系我们
与我们取得联系
QQ客服
联系QQ客服
电话咨询
免费热线:15921898487